XBMCbuntu 11.0 – XBMCfreak edition v1

Here’s a first version of the XBMCfreak mod of the XBMCbuntu livecd. I haven’t had time to test all the pieces, but most of the scripts are taken from the previous xbmcfreak version. Feel free to add your comments and thoughts. The changelist compared to the official xbmcbuntu version is posted below.

4 April 2012, xbmcfreak version 1:

  • Sound support ASUS EB1012
  • Sickbeard support
  • Sabnzbd support
  • Transmission support
  • Samba support
  • Wakeonlan support
  • Proftpd support
  • Nvidia 295.33 drivers
  • AMD Catalyst 11.5 (8.850) drivers

Download: http://xbmcfreak.binkey.nl/xbmcfreak-11.0-v1.zip

Comments

  1. toxic says:

    Great news !
    I try it on my asus eepc 900,and old atom 1.6 dualcore
    Original Xbmc Eden works okay on above two machines.

  2. Ruud says:

    Planning some CouchPotato support too? ;)

  3. Roelio says:

    Goed bezig !!! Deze gaan we lekker installeren thuis !

  4. Harry Kloeg says:

    Is er standaard support aanwezig voor de IR afstandsbediening (Asrock ION) in XBMCbuntu Eden?

  5. Bazzz says:

    Hey,

    Goed bezig Piet-Hein,

    Ik zie er wake-on-lan tussen staan, maar ik mis de wake-on-usb. Ik heb vorige week jouw x-swat versie geinstalleerd op een asrock ion 330, maar hij kwam niet uit de standby middels mijn externe usb mce-remote.
    nu heb ik de volgende link hiervoor gevolgd:
    http://wiki.xbmc.org/index.php?title=HOW-TO:Suspend_and_wake_in_Ubuntu
    Nu werkt het wel, maar heb ik maar 1 seconde het xbmc logo tijdens het starten, en dan word het zwart totdat xbmc gestart is in mijn file-library.. Enig idee hoe ik het startup scherm weer zoals voorheen kan krijgen?, dus dat het gewoon blijft staan totdat hij klaar is met laden? Dat ziet er namelijk een stuk netter uit.

    Keep up the good work !

  6. trib says:

    I’m sure this is a great build, but I’m not able to install it anyway. Switched pendrives, usb ports, LiLi, Unetbootin. Whatever install option I choose xbmc starts in live mode. Asus E35M1-I DELUXE

  7. Dennis says:

    Harry Kloeg,

    Ja, de afstandbediening werkt meteen na installatie :D

  8. Florian says:

    trib:
    I’m sure this is a great build, but I’m not able to install it anyway. Switched pendrives, usb ports, LiLi, Unetbootin. Whatever install option I choose xbmc starts in live mode. Asus E35M1-I DELUXE

    same problem here …

    running an ASROCK E350M1 ….

  9. jvanbragt says:

    Dennis,

    Alleen de suspend werkt niet op de asrock ion 330. Alle overig functies wel.

  10. Felix says:

    Its weird, i could usb install on my laptop, but not on my htpc (asus e351l deluxe). However there is a trick, to install:

    1. Run live mode or install from USB.
    2. Open terminal (ctrl+alt+F2)
    3. run $: sudo service lightdm restart (the pass is “enter”)

    And after few video artifacts you will see the installer

  11. coendeurloo says:

    Great! but why include Sickbeard & not Couchpotato? Kind of random :)

  12. Timm West says:

    Hi, great Release… But how can i activate proftp, sabnzbd etc.?! I can’t find them…

    Thanx
    Timm

  13. bob9 says:

    Has xbmcfreak considered using deluge bittorrent client instead of transmission. If you ask me it’s got a better features. You can integrate it with flexget easily i know there are other rss features of transmission but really like flexget.

    I also like the web interface in deluge. Just a comment what do you guys think…

    Cheers

    bob9..

  14. Manuel says:

    PH, ik ben een gebruiker van de LiveCD van het eerste uur. Ik heb mijn oude installatie eindelijk ge-upgrade en ik wil je complimenteren met de grote stappen die er zijn gemaakt ten opzichte van de oude releases. In 1 woord: geweldig! :D

    De install draait op mijn Asrock als een zonnetje. Ik moest echter wel zelf in Ubuntu mijn ipadres invullen, DHCP deed er erg lang over (2-3 min oid). Daarna vlekkeloos.

    Thanks :)

  15. trib says:

    Felix:
    Its weird, i could usb install on my laptop, but not on my htpc (asus e351l deluxe). However there is a trick, to install:

    1. Run live mode or install from USB.
    2. Open terminal (ctrl+alt+F2)
    3. run $: sudo service lightdm restart (the pass is “enter”)

    And after few video artifacts you will see the installer

    thanks it works !

  16. Ego says:

    Does AMD Catalyst 11.5 (8.850) drivers get rid of the tearing in the current official XBMC 11 Eden build?

  17. Mattijs says:

    another +1 for CouchPotato here

  18. Florian says:

    Ego:
    Does AMD Catalyst 11.5 (8.850) drivers get rid of the tearing in the current official XBMC 11 Eden build?

    that’s a fact I’d like to know too

  19. Brian says:

    Does this build enable Dolby DTS HD-MA/ True for audio on a Asus E35M1-I DELUXE (AMD a-50 Hudson chipset / AMD Fusion E-350 cpu) as I haven’t found a way to get that working an any build?

  20. pigr8 says:

    +1 for couchpotato and change Transmission with Deluge, it’s really better :)

  21. kingaru says:

    Doe it have out of box support for Suspend/Wakeup for external/USB RF sensors?

  22. Tomber says:

    I don’t get sound for movies over hdmi on my ION 3D 152D. Does anybody know how to fix it?
    Everything was great with RC2 but I can’t get the final working… :(

  23. Rob says:

    Hoi Piethein, bedankt voor deze mooie versie weer! Installatie ging eerst niet goed maar dat lag aan mijn USB stick ;) . Ik hed overigens dezelfde DHCP issues op mijn ASRock als Manuel, maar gewoon opgestart zonder netwerk en na de 2de boot ging DHCP prima.

    Verders, alles doet het en erg lekker snel!

  24. Aaron says:

    Since the release of the first Beta Eden I cannot get a normal playback on my Zotac AD10, every movie I play it “jitters” including this version
    If I install Win7 with any version of Eden, it plays perfectly, anyone else having this issue?

    thanks,
    Aaron

  25. madcat says:

    Tomber,

    with passtrough device choose custom and type over the line above with custom audio device
    , i thougt it was plug:both

  26. Florian says:

    Aaron:
    Since the release of the first Beta Eden I cannot get a normal playback on my Zotac AD10, every movie I play it “jitters” including this version
    If I install Win7 with any version of Eden, it plays perfectly, anyone else having this issue?

    thanks,
    Aaron

    same problem here

  27. Edwin says:

    How can I access sabnzbd over the network? Before I could access it by browsing to http:///sabnzbd, but now I can’t find it anymore.

    Can someone put me in the right direction?

    Thnx!

  28. keesmod says:

    I just wanted to say thanks for this great build. I only had one issue which took me some time to figure out ;)
    I couldn’t get my remote to work properly as LIRC would not start because of missing Turned out I had to remove lirc_mceusb2 from the REMOTE_MODULES in the /etc/lirc/hardware.conf and all was working great.
    lirc_mceusb2 isn’t in the kernel modules I guess? The error I got was:
    “Unable to load LIRC kernel modules. Verify your selected kernel modules in /etc/lirc/hardware.conf”
    I tried it with ir-remote instead, but it doesn’t seem to work as good as with LIRC. At least not for me, I had a lot of double remote taps or hanging remote taps.

    Thanks! Peter

  29. Kobaljov says:

    I tried yesterday this one and the basic XBMCUbuntu on my ASRock Ion 330HT, but after the finish&reboot I received the message: Grub error: symbol not found: ‘grub_divmod64_full’ in both case. After some web search now I found this thread:
    http://ubuntuforums.org/showthread.php?t=1735231
    (solution: update the grub, I will try it today)

  30. hans vander gucht says:

    Tnx for the iso.
    But now my remote is not working anymore.
    I reinstalled lirc, but nothing is working.

    I am using the MCE remote

    Please help

  31. RickR says:

    Thanks for the update – but I too had same problem with my MCE Remote
    Does not work. Gonna try keesmod’s steps above but sounds like he is still have double key presses with that solution.

    What is the right solution for MCE Remotes? I ve seen a lot of posts on other locations about this issue too?

  32. Ik weet niet hoe of wat maar ik krijg tijdens de installatie el gelijk deze melding en kan ik XBMC niet op SSD
    zetten

    - SP5100 TCO timer: mmio address 0xfec000f0 already in use

    heb een ZBOX nano AD10

  33. Ddw says:

    Ik krijg in combinatie met een Asrock ION 330 regelmatig de volgende melding te zien :

    http://deweerd.me/bla/xbmc_error.jpg

    Op dit moment krijg ik dit ook te zien met de v5 CD. Iemand enig idee?

    Groeten,

    Dennis

Leave a Comment

*