Exclusive: XBMCbuntu with Xvba support – preview version

A couple of days ago I mentioned that developer FernetMenta is working very hard on XBMC versions which features Xvba (X-Video Bitstream Acceleration) support. Xvba allows faster hardware acceleration on AMD (Fusion) systems. I modified the XBMCbuntu version in order to fully support Xvba. The packages from this repository are used: https://launchpad.net/~wsnipex/+archive/xbmc-xvba as well the very latest AMD Fusion fglrx 920 drivers from this repo: https://launchpad.net/~xorg-edgers/+archive/ppa. Use unetbootin for the best experience.

This release has been exclusively tested on my Zotac nano ad10. All drivers should work out of the box and playback at 1080p should be fine!

Download: http://xbmcfreak.binkey.nl/XBMCbuntu-Xvba-v01.zip

Showtime:

Comments

  1. thanks works superb :)

    but i cant install it (choose the install meny not the live meny)
    and i cant push it with unebootin to my usb stic (which settings fo unebootin should i choose?

  2. Was looking forward to having a play with this one but getting a boot error, have used unetbootin and loaded the .iso onto a usb

    Tried on 2 machines

    Any ideas

  3. @max use the DISKIMAGE option on UNetbootin

  4. if i use the diskimage, can i than install or is it a live boot? becaue it is working great, but the boot time sucks :)

    do you still get a boot error?

    i used the ubuntu universal installer, because with unetbootin it didn’t work too

  5. Bootlegninja says:

    max :
    thanks works superb :)
    but i cant install it (choose the install meny not the live meny)
    and i cant push it with unebootin to my usb stic (which settings fo unebootin should i choose?

    I too would like an option to install. I’m still running an old pvr from August from Lars Op den Kamp and would really like to be able to upgrade. For some silly reason, Ubuntu 11.10 amd64 minimal will not install correctly on my system.

  6. @max
    yeah I’m still getting an error, usually you get the option of whether to run from usb or to install

  7. Kees says:

    Same error here as well… usb won’t boot…

  8. DejaVu says:

    What’s the default SSH password if I boot from the LiveCD for this?

  9. whatyouneed says:

    kan deze ook draaien op een asrock 3D 137d

  10. ok i got it working with this :http://www.pendrivelinux.com/universal-usb-installer-easy-as-1-2-3/
    and i chose ubuntu 11.10 as distro

    gona make my own ubuntu minimal with this ppa and libs can share it if you guys want

  11. hi its not working as i expected could the dev please make a installercd would be grate

  12. Any chance of making the ability to install this on a hard drive? Thank you!

  13. Johnny says:

    Geprobeert op mijn net nieuwe Windbox DC100, (AMD E450 brazos) en geeft helaas nog rechtsonderin AMD unsupported hardware, dus draai voolopig xbmc nog maar op windows.

  14. PieterG says:

    I tried installing December 17th, 2011 version of the XBMCbuntu with Xvba support with UNetbootin on a Transcend JetFlash 700 16GB USB3.0 stick. My Zotac Zbox AD02 does not boot from it (blank screen with blinking cursor, no response). The same ISO boots fine when I burn the ISO on a CD-ROM and use an external USB CD-drive. I also had trouble booting from USB with openelec.tv (alpha version for AMD fusion).

    It took me a while to figure out the xbmc password. It’s not the default password xbmc, but it’s an empty password.

    AirPlay works out of the box when enabled in the settings (cool!).

    Is there some way to install this version on a harddisk?

  15. PieterG :

    I tried installing December 17th, 2011 version of the XBMCbuntu with Xvba support with UNetbootin on a Transcend JetFlash 700 16GB USB3.0 stick. My Zotac Zbox AD02 does not boot from it (blank screen with blinking cursor, no response). The same ISO boots fine when I burn the ISO on a CD-ROM and use an external USB CD-drive.

    Are you using the latest version of unetbootin? There are issues with the previous versions.

  16. PieterG says:

    @Piethein Strengholt

    Yes, I downloaded it yesterday (unetbootin-windows-563.exe). I selected “Diskimage ISO”. I assume that is correct.

    I think it was caused by the Zotac ZBOX bios. I upgraded my
    Zotac ZBOX bios from Version 2K110418 to Version 2K111115 and now I can boot from USB!

    I now see a install option when I boot from my USB-stick. Unfortuately the install options just boots XBMC and does not seem to work. Can I install XBMCUbuntu on a harddisk somehow?

  17. MWerts says:

    Hallo,

    Na installatie heb ik geen beeld, als of deze geen HDMI aan stuurt op mijn Zotac Zbox ID-11.. Iemand hier ook last van… Al meerder versie geprobeerd maar ook die uit de vorige post met versie 15 het zelfde zwart beeld.. Kan er wel met remote op komen via ssh…

  18. MWerts says:

    MWerts :
    Hallo,
    Na installatie heb ik geen beeld, als of deze geen HDMI aan stuurt op mijn Zotac Zbox ID-11.. Iemand hier ook last van… Al meerder versie geprobeerd maar ook die uit de vorige post met versie 15 het zelfde zwart beeld.. Kan er wel met remote op komen via ssh…
    Als ik van USB stick start werkt het wel, alleen de instal niet..

  19. MWerts :

    Hallo,

    Na installatie heb ik geen beeld, als of deze geen HDMI aan stuurt op mijn Zotac Zbox ID-11.. Iemand hier ook last van… Al meerder versie geprobeerd maar ook die uit de vorige post met versie 15 het zelfde zwart beeld.. Kan er wel met remote op komen via ssh…

    De XvBA versie is meer bedoeld voor AMD gebruikers. Ik sluit niet uit dat deze versie ook op Nvidia systemen werkt. Voor het beste resultaat kan je anders eens de V16 versie proberen.

  20. PieterG :

    I now see a install option when I boot from my USB-stick. Unfortuately the install options just boots XBMC and does not seem to work. Can I install XBMCUbuntu on a harddisk somehow?

    The installer should be fixed in V16.

  21. Tikken Baxter says:

    Hi,
    Is this ISO meant to show that you can play 1080 24P completely free from studdering and V-syn problems? If not, I have misunderstood forumtalk about this ISO.
    I’m using AsRock E350M1 mainboard and can’t get 24P output to play smoothly in any way.
    Going to pop a vein in my forehead soon! Tried to find a solution everywhere. :P

  22. JimBobUKII says:

    C’mon get the install to HDD sorted, I am really eager to try your version as all others seem to crash on me

  23. JimBobUKII says:
Add Comment Register

Leave a Comment

*